StereoProblem ze wzmacniaczem

Wzmacniacze, przedwzmacniacze, końcówki mocy, amplitunery, odtwarzacze stereo, streamery, przetworniki analogowo – cyfrowe, kolumny głośnikowe.

Autor tematu
Sebastian
Nowicjusz Audiolub
Posty: 3
Rejestracja: pn 25 lis 2019, 11:54

#1 Problem ze wzmacniaczem

Post autor: Sebastian » pn 25 lis 2019, 12:07

witam, mam wzmaciacz denon avr 1905, przynioslem do domu, podlaczylem, pogral 5mimut I wszedl w protection, rozkrecilem, kurzu warstwa 1cm wszedzie na kazdej plycie I na kazdym radiatorze, wyczyscilem, popatrzylem, spalone tranzystory w lewym kanale, sa dwa duze na kanal I pomiedzy nimi jeden taki maly, wymienilem dwa duze bo po dotknieciu miernikiem miedzy nogami bylo przejscie, malego nie wymienilem bi przejscia nie bylo, zlozylem do kupy teraz wzmak sie wlacza I nie ma protection ale nie dziala wcale ten kanal w ktorym wymienilem tranzystory, wychodzi z niego tylko jakby taki szum, I po podgloszeniu do - 20db amp wchodzi w protection I po resecie I przyciszeniu wlacza sie normalnie bez protection. Ktos jakies pomysly?

Awatar użytkownika

Sofokles
Czeladnik Audiolub
Posty: 220
Rejestracja: wt 30 kwie 2019, 17:14

#2 Problem ze wzmacniaczem

Post autor: Sofokles » pn 25 lis 2019, 13:12

Sebastian pisze:
pn 25 lis 2019, 12:07
Ktos jakies pomysly?
W moim odczuciu jedyny dobry- dać do kogoś kto ma pojęcie o sprzęcie elektronicznym, jakiś sprawdzony serwis.

Jak nie ma się całkowitego pojęcia to nie należy grzebać, bo można tylko narobić problemów. W takich sprawach nie wystarczy znać się trochę. Trzeba znać się bardzo dobrze, żeby takie naprawy wykonywać.

Ja małe pojęcie mam o elektronice, ale nigdy nie zabieram się do napraw nawet malutkich "pierdół".
To co piszę na forum audiolub.pl jest moją prywatną opinią. Nie każdy musi się z nią zgodzić, nie każdy musi się z nią niezgodzić.
Polecam tekst o „Wróżbitach w audio”: viewtopic.php?f=5&t=932#p12895


Autor tematu
Sebastian
Nowicjusz Audiolub
Posty: 3
Rejestracja: pn 25 lis 2019, 11:54

#3 Problem ze wzmacniaczem

Post autor: Sebastian » pn 25 lis 2019, 15:15

Nie zalezy mi na nim bo mam go za darmo, jesli rozwale jeszcze bardziej to trudno. A jakbym naprawil to bym sie cieszyl wiec nigdzie nie zamierzam oddawac. Chcialem sobie pogrzebac a moze I nauczyc sie czegos.

Awatar użytkownika

Sofokles
Czeladnik Audiolub
Posty: 220
Rejestracja: wt 30 kwie 2019, 17:14

#4 Problem ze wzmacniaczem

Post autor: Sofokles » pn 25 lis 2019, 17:44

A może elektronik weźmie 50zł i będziesz miał nową zabawkę ? Ja kiedyś bawiłem się w tego typu "grzebanie". Jak mnie siekło prądem- odrazu mi się odechciało i nie wracam do tego ;)
To co piszę na forum audiolub.pl jest moją prywatną opinią. Nie każdy musi się z nią zgodzić, nie każdy musi się z nią niezgodzić.
Polecam tekst o „Wróżbitach w audio”: viewtopic.php?f=5&t=932#p12895

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości